Whining noise when revving in neutral! - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > Europe

Europe

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-15-2018, 09:53 AM   #1
Curtisd6563
Registered User
 
Join Date: Mar 2018
Location: Wales
Posts: 13
My Ride: 320i
Whining noise when revving in neutral!

I have a 2002 32i manual (facelift model).

I recently purchased the car for an absolute steal! Obviously with it being 16yrs old it will need some TLC.

I have noticed a sort of Ďwhiningí noise when the car is revved in neutral which is consistent to the revs of the car. I canít tell if the noise is there when driving as the road noise could be drowning the sound out.

I looked online and saw a few posts on possible belt tensioner? But also saw it could be a few other things. Has anyone had any experience with this? If so what would you recommend?

Thanks!
Curtisd6563 is offline   Reply With Quote
Old 03-15-2018, 11:33 AM   #2
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,356
My Ride: 2002 325i
Video please. Upload it to YouTube and link it here
__________________
armenh7 is offline   Reply With Quote
Old 03-15-2018, 11:49 AM   #3
Curtisd6563
Registered User
 
Join Date: Mar 2018
Location: Wales
Posts: 13
My Ride: 320i


Thanks for taking a look!


Sent from my iPhone using E46Fanatics
Curtisd6563 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2018, 03:28 PM   #4
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,356
My Ride: 2002 325i
My car makes the noise with the ac on sometimes, and it is rpm dependent. Was your AC on in the video?
__________________
armenh7 is offline   Reply With Quote
Old 03-15-2018, 03:31 PM   #5
Curtisd6563
Registered User
 
Join Date: Mar 2018
Location: Wales
Posts: 13
My Ride: 320i
The AC was off. I checked that myself as my old Megane did it when I had the AC on!


Sent from my iPhone using E46Fanatics
Curtisd6563 is offline   Reply With Quote
Old 03-15-2018, 03:35 PM   #6
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,356
My Ride: 2002 325i
Try this out:
Open your hood, stick your phone out the window and Rev the car so I can hear it better.
__________________
armenh7 is offline   Reply With Quote
Old 03-15-2018, 03:49 PM   #7
Curtisd6563
Registered User
 
Join Date: Mar 2018
Location: Wales
Posts: 13
My Ride: 320i


Itís harder to hear under the bonnet... the noise of the engine may be too loud or the sound may be travelling through to the inside of the car?


Sent from my iPhone using E46Fanatics
Curtisd6563 is offline   Reply With Quote
Old 03-15-2018, 03:50 PM   #8
Curtisd6563
Registered User
 
Join Date: Mar 2018
Location: Wales
Posts: 13
My Ride: 320i
The video is directly under the open hood.


Sent from my iPhone using E46Fanatics
Curtisd6563 is offline   Reply With Quote
Old 03-15-2018, 04:23 PM   #9
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,356
My Ride: 2002 325i
Okay I can hear it but it sounded louder in the inside. Check your oil level and power steering fluid level. For the next video, can you take a video of the two middle vents as you rev the engine so I can try to hear if it's the blower motor
__________________
armenh7 is offline   Reply With Quote
Old 03-16-2018, 08:31 AM   #10
Curtisd6563
Registered User
 
Join Date: Mar 2018
Location: Wales
Posts: 13
My Ride: 320i
Here you go mate.




Sent from my iPhone using E46Fanatics
Curtisd6563 is offline   Reply With Quote
Old 03-16-2018, 08:32 AM   #11
Curtisd6563
Registered User
 
Join Date: Mar 2018
Location: Wales
Posts: 13
My Ride: 320i
Oil and power steering fluids were all ok!


Sent from my iPhone using E46Fanatics
Curtisd6563 is offline   Reply With Quote
Old 03-16-2018, 03:34 PM   #12
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,356
My Ride: 2002 325i
It can definitely be heard on the outside. How determined are you? Do you want to take off your belt and spin your pulleys? Or do a smoke test to see if you have vacuum leaks. They can cause weird noises. Also, I suggest making this thread in the general forum to get more exposure.
__________________
armenh7 is offline   Reply With Quote
Old 03-16-2018, 05:34 PM   #13
Curtisd6563
Registered User
 
Join Date: Mar 2018
Location: Wales
Posts: 13
My Ride: 320i
Iím not mechanically inclined, I can do the odd bits and pieces but I worry that if I take the belt off etc I wonít be able to put it back on or possibly get it wrong and ruin the car!

How do I post on the general forum? Iím new to this haha!


Sent from my iPhone using E46Fanatics
Curtisd6563 is offline   Reply With Quote
Old 03-16-2018, 11:35 PM   #14
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,356
My Ride: 2002 325i
Quote:
Originally Posted by Curtisd6563 View Post
Iím not mechanically inclined, I can do the odd bits and pieces but I worry that if I take the belt off etc I wonít be able to put it back on or possibly get it wrong and ruin the car!

How do I post on the general forum? Iím new to this haha!


Sent from my iPhone using E46Fanatics
forum.e46fanatics.com/forumdisplay.php?f=4 "start a new topic" at the top
armenh7 is offline   Reply With Quote
Old 03-16-2018, 11:39 PM   #15
Curtisd6563
Registered User
 
Join Date: Mar 2018
Location: Wales
Posts: 13
My Ride: 320i
Great, thank you mate!


Sent from my iPhone using E46Fanatics
Curtisd6563 is offline   Reply With Quote
Old 03-16-2018, 11:40 PM   #16
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,356
My Ride: 2002 325i
Quote:
Originally Posted by Curtisd6563 View Post
Great, thank you mate!


Sent from my iPhone using E46Fanatics
No problem.
armenh7 is offline   Reply With Quote
Old 07-17-2018, 04:14 PM   #17
MattZD
Registered User
 
Join Date: Jul 2018
Location: Germany
Posts: 7
My Ride: 320Ci
Year: 2001
Model: 320Ci
Transmission: Manual
for me was pulley on main (big) Belt. But also my Alternator pulley is not in its best shape
this one https://www.t4-wiki.de/w/images/Elek...JJabba79_2.jpg
MattZD is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.