Stylesheet malfunction - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Everything Else > Site Feedback/Questions/Suggestions

Site Feedback/Questions/Suggestions
Do you have feedback/questions/ideas/suggestions about the site? Post them here.

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-05-2018, 09:11 PM   #1
Spannerhead
Registered User
 
Join Date: Jan 2016
Location: Chattanooga, TN
Posts: 4,400
My Ride: '02 330i/5 slicktop
Stylesheet malfunction

Has happened a couple of times today...
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2018-11-05 at 10.10.26 PM.jpg
Views:	55
Size:	87.2 KB
ID:	760183  
__________________

Current: '02 330i/5 • '10 Mazda5 • '72 240Z
Past BMWs: '95 540i/6 • '95 525i/5 • '86 635CSi/5
Past Other: '85 GSL-SE • '88 JZA70 • '86 4K quattro • '85 RX-7 S • '85 RX-7 GSL
Spannerhead is online now   Reply With Quote
Old 11-05-2018, 10:09 PM   #2
BullCityBimmer
Registered User
 
Join Date: Jul 2016
Location: Durham
Posts: 648
My Ride: 1998 323i
Sheesh. I thought all these bugs were taken care of a while ago... seems admin still has s’more work to do


Sent from my iPhone using E46Fanatics
BullCityBimmer is offline   Reply With Quote
Old 11-05-2018, 11:05 PM   #3
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,549
My Ride: 2002 325i
Happens to me too from time to time
__________________
armenh7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-08-2018, 12:32 PM   #4
AGAdmin
Administrator
 
AGAdmin's Avatar
 
Join Date: Jun 2017
Location: here
Posts: 86
My Ride: a car
Year: 2017
Model: a car
Transmission: good
I can't recreate the issue. Is it still happening anywhere? It looks to be resolved for the moment.

- Jb
__________________
AGAdmin
AGAdmin is offline   Reply With Quote
Old 11-08-2018, 12:33 PM   #5
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,549
My Ride: 2002 325i
Quote:
Originally Posted by AGAdmin View Post
I can't recreate the issue. Is it still happening anywhere? It looks to be resolved for the moment.

- Jb
It happens very randomly
armenh7 is offline   Reply With Quote
Old 11-12-2018, 09:42 AM   #6
AGAdmin
Administrator
 
AGAdmin's Avatar
 
Join Date: Jun 2017
Location: here
Posts: 86
My Ride: a car
Year: 2017
Model: a car
Transmission: good
I'll reset the css stylesheet so that this doesn't happen again.

Let us know if this continues to happen.

Sorry for the inconvenience,

Ed
__________________
AGAdmin
AGAdmin is offline   Reply With Quote
Old 12-21-2018, 04:00 AM   #7
YoitsTmac
Registered User
 
Join Date: Apr 2015
Location: SoCal
Posts: 2,554
My Ride: 01 330Ci "Mia"
Spanner, clear your private messages and shoot me a PM when you do
__________________
YoitsTmac is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 03:58 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.