THIS THREAD CAN BE DELETED ! Revision 69 problem - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-22-2020, 12:52 PM   #1
SRK
Registered User
 
Join Date: Mar 2020
Location: Netherlands
Posts: 41
My Ride: 330i
Year: 2002
Transmission: 5-speed manual
THIS THREAD CAN BE DELETED ! Revision 69 problem

sorry for making a new thread! but im having issues with the 69 file. i tried serveral times with different programs and still no luck.

steps what im doing:
downloaded EU4 LHD 69 file -> flashed with MS Dev flasher (also tried with chipsters tool) -> read the 512kb file again -> applied the patches EWS DEL and checksum bypass -> flashed back to dme -> stilll only crank no start (DSC and EML light turn on.

so what am i doing wrong? Do i have to apply an manual bootmode? (opening dme apply ground etc) ive always flashed the 56files with the dev tool and had never problems with it
SRK is offline   Reply With Quote
Old 05-22-2020, 06:11 PM   #2
sda2
Registered User
 
Join Date: Feb 2015
Location: Germany
Posts: 475
My Ride: BMW E46 330i Touring
If you were running the EWS deleted Daniel_F. version of MS430056, you have to bootmode flash v69, then read out with MS4X and use that file for modding.

Also, since you are using MS4X flasher, don't apply checksum patch. Its no longer of interest since the flasher calculates checksums on the fly anyways.
__________________
..:: Visit
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- the ultimate Siemens MS wiki ::..
sda2 is offline   Reply With Quote
Old 05-22-2020, 07:56 PM   #3
SRK
Registered User
 
Join Date: Mar 2020
Location: Netherlands
Posts: 41
My Ride: 330i
Year: 2002
Transmission: 5-speed manual
Quote:
Originally Posted by sda2 View Post
If you were running the EWS deleted Daniel_F. version of MS430056, you have to bootmode flash v69, then read out with MS4X and use that file for modding.

Also, since you are using MS4X flasher, don't apply checksum patch. Its no longer of interest since the flasher calculates checksums on the fly anyways.
bro, i flashed backup 56file back (EWS OFF CHK OFF), opened tuner pro with 69 file, edited the chck mon part to 165,patched ews bypass, saved and flashed back with dev-flasher, and thats it, its working now

Last edited by SRK; 05-22-2020 at 07:57 PM.
SRK is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF



All times are GMT -5. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.