Bluetooth/ses problems - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Mobile Electronics Forum

Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-09-2020, 02:16 PM   #1
Rbr115
Registered User
 
Join Date: Oct 2018
Location: Huntington Station, NY
Posts: 1
My Ride: BMW
Year: 2004
Model: 330ci
Transmission: auto
Bluetooth/ses problems

I have a 2004 330ci vert and just retrofitted bluetooth using a ulf & pairing button. When I first tried to pair it seemed to pair on my iphone X then immediately disconnected, the dash display continued to say it was attemptng to pair and the three lights on the display remained lit. Each time I hit connect it briefly connected then immediately disconnected but the display never changed. When I turned the car off and restarted it the phone connected and paired. It can initiate or receive calls but the mike remains muted. it did something that had it start working (including the mike) then I changed the phone book settings and the mike doesn't work again. I have tried everything I can think of but to no avail (I can make and receive calls and get the incoming audio, but no outgoing), Any suggestions would be appreciated.

I would also like hook up voice recognition, but I cannot find the blue plug (that the vr plug hooks into)that was supposed to be wrapped up with the ulf connectors, it doesn't seem to be there (car was prewired for phone) and steering wheel has VR button. Any suggestions as to where else to look or a diy on how to add it in without that plug would be helpful

Lastly has anyone had luck getting VIDBMW1V4 to work, installed it, every time I tried to display backup camera just got wavy lines, playing with adjustments did nothing. returned it wondering whether to buy another or try to find harness and TV module (tv modules are easy to find on ebay, harness is impossible). I want a backup camera
Rbr115 is offline   Reply With Quote
Old 04-10-2020, 07:15 AM   #2
markusmarkus
Registered User
 
Join Date: Jul 2008
Location: USA
Posts: 9,913
My Ride: 2018 M240i
The factory Bluetooth in the E46 was always a bit kluge-y. I know you likely spent a bit of money but my suggestion is to go with an aftermarket solution such as GROM.
markusmarkus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.