Engine whirring but not starting, new starter - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-30-2019, 02:41 AM   #1
Aventador_nb
Registered User
 
Join Date: Dec 2015
Location: Mobile, Alabama
Posts: 250
My Ride: E46 323i
Hey guys, well I replaced my starter myself. I was quoted something like $960 to do it, figured I'd learn to do it my own way. I finished it up, needed to get a new battery, car turned on fine. I drove it about 15 miles total after (everything ran smooth, no issues whatsoever). My dad took it for a quick grocery run one day and when he came back out the store, the car wouldn't start. The engine or starter is making a whirring noise, quiet. Nothing mechanical, rough sounding. When I went to unplug the battery, I realized that one of my aftermarket amp wires had come loose, I believe on that same day that this happened. Do you guys think I shorted a fuse/relay maybe?

The fuel pump is new, maybe 6 months old. Starter is new. Battery turns on just fine. But when i turn the key, just hear the whirring. Engine oil is fine, tank is full. I'm stumped. Tried to find suggestions online and I can't find anything concrete. I want to try to attach a video to the post so you guys hear the sound I mention.

Thanks for the help in advance.

EDIT: I checked the fuses and replaced the 20A 3rd fuse, in the 5 fuse box under the hood just in case. Still the same behavior. Anything else I need to look at? I'm so tired of the car sitting around. I finally moved it after 4 months of it being dead, when I fixed the starter in spare time.
__________________
"If everything seems under control, you're not going fast enough." -- Mario Andretti

Last edited by Aventador_nb; 09-30-2019 at 02:49 AM.
Aventador_nb is offline   Reply With Quote
Old 09-30-2019, 02:42 AM   #2
Aventador_nb
Registered User
 
Join Date: Dec 2015
Location: Mobile, Alabama
Posts: 250
My Ride: E46 323i
I'll make a YouTube video and post a link asap.
__________________
"If everything seems under control, you're not going fast enough." -- Mario Andretti
Aventador_nb is offline   Reply With Quote
Old 09-30-2019, 03:01 AM   #3
Aventador_nb
Registered User
 
Join Date: Dec 2015
Location: Mobile, Alabama
Posts: 250
My Ride: E46 323i
Here's the link:

__________________
"If everything seems under control, you're not going fast enough." -- Mario Andretti

Last edited by Aventador_nb; 09-30-2019 at 03:02 AM.
Aventador_nb is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2019, 08:38 AM   #4
markusmarkus
Registered User
 
Join Date: Jul 2008
Location: USA
Posts: 9,234
My Ride: 2018 M240i
What brand is the starter? Is it new or rebuilt?
markusmarkus is offline   Reply With Quote
Old 09-30-2019, 12:08 PM   #5
Aventador_nb
Registered User
 
Join Date: Dec 2015
Location: Mobile, Alabama
Posts: 250
My Ride: E46 323i
Quote:
Originally Posted by markusmarkus View Post
What brand is the starter? Is it new or rebuilt?
It's new, Bosch.

EDIT: I don't remember where I bought it from, since it took me months to install.. but it was online.
__________________
"If everything seems under control, you're not going fast enough." -- Mario Andretti

Last edited by Aventador_nb; 09-30-2019 at 12:15 PM.
Aventador_nb is offline   Reply With Quote
Old 09-30-2019, 09:12 PM   #6
Aventador_nb
Registered User
 
Join Date: Dec 2015
Location: Mobile, Alabama
Posts: 250
My Ride: E46 323i
Someone help me ***x1f629;***x1f629;***x1f629; I'm stumped. Completely lost about this.
__________________
"If everything seems under control, you're not going fast enough." -- Mario Andretti
Aventador_nb is offline   Reply With Quote
Old 09-30-2019, 10:04 PM   #7
Aventador_nb
Registered User
 
Join Date: Dec 2015
Location: Mobile, Alabama
Posts: 250
My Ride: E46 323i
Quick update, it's not the fuel pump either. I double checked, the fuel pump is engaging as well.

?!?!??!! Mind blown.
__________________
"If everything seems under control, you're not going fast enough." -- Mario Andretti
Aventador_nb is offline   Reply With Quote
Old 09-30-2019, 10:34 PM   #8
Aventador_nb
Registered User
 
Join Date: Dec 2015
Location: Mobile, Alabama
Posts: 250
My Ride: E46 323i
I unplugged the MAF, still no response from the engine. Constant whirring, still can't tell from what. It's as if something is slipping that's all I hear.
__________________
"If everything seems under control, you're not going fast enough." -- Mario Andretti
Aventador_nb is offline   Reply With Quote
Old 10-01-2019, 09:19 PM   #9
mrkprsn
Registered User
 
Join Date: Apr 2019
Location: Oakton VA
Posts: 56
My Ride: 2000 BMW 323Ci
Does the gear engage with the flywheel? If not, bench test the starter.
mrkprsn is offline   Reply With Quote
Old 10-02-2019, 03:40 AM   #10
Aventador_nb
Registered User
 
Join Date: Dec 2015
Location: Mobile, Alabama
Posts: 250
My Ride: E46 323i
Quote:
Originally Posted by mrkprsn View Post
Does the gear engage with the flywheel? If not, bench test the starter.
Hi, what do you mean by bench test? It's under the manifold, do you mean I should take everything out again to check the starter's condition?

I dont know if the gear is engaging with the flywheel? Because I just hear spinning, so I'm making the sad assumption that it might not be at this point.
__________________
"If everything seems under control, you're not going fast enough." -- Mario Andretti
Aventador_nb is offline   Reply With Quote
Old 10-02-2019, 04:47 AM   #11
jjrichar
Modded ///Member
 
Join Date: Sep 2009
Location: Australia
Posts: 581
My Ride: 330 CiC, 330i
Is the crankshaft turning, ie is the pulley turning at the front of the car when you start?

It sounds like the starter is turning but is not engaging the flywheel. Strange as the starter gear needs to be pushed forward to engage when the solenoid activates to give the starter power. If the starter is turning but not the crankshaft, really the only options are to firstly check it hasn't come loose, and failing this, testing the unit.

Testing is done by removing the bolts and pulling it out but leaving the electrics connected. Touch the chassis of the starter on the engine and then get someone to turn the key. You should see the gear jump forward and the starter then turn.
jjrichar is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.