Busted link in the Tourings for Sale - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Everything Else > Site Feedback/Questions/Suggestions

Site Feedback/Questions/Suggestions
Do you have feedback/questions/ideas/suggestions about the site? Post them here.

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-08-2018, 10:03 AM   #1
TheRoosterina330iTouring
Registered User
 
Join Date: Mar 2017
Location: Bescar,Scarisbrick,Lancashire,England.
Posts: 133
My Ride: 2001 330i Touring
Year: 2001
Model: 330i Touring
Transmission: Automatic
Busted link in the Tourings for Sale

Hi Admin. I have had two separate alerts for the Touring part of the site and cannot gain access.
The timer just spins and spins and spins.

Regards,

John Shepherd.
__________________
Your brakes are only a part of your ability to stop - tyre choice and condition is vital.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TheRoosterina330iTouring is offline   Reply With Quote
Old 10-11-2018, 02:08 PM   #2
AGAdmin
Administrator
 
AGAdmin's Avatar
 
Join Date: Jun 2017
Location: here
Posts: 86
My Ride: a car
Year: 2017
Model: a car
Transmission: good
Hi there,

Seems to be working on my end using Chrome. Can you let me know what browser/device you're using?

Niall
__________________
AGAdmin

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AGAdmin is offline   Reply With Quote
Old 10-11-2018, 03:55 PM   #3
TheRoosterina330iTouring
Registered User
 
Join Date: Mar 2017
Location: Bescar,Scarisbrick,Lancashire,England.
Posts: 133
My Ride: 2001 330i Touring
Year: 2001
Model: 330i Touring
Transmission: Automatic
Quote:
Originally Posted by AGAdmin View Post
Hi there,

Seems to be working on my end using Chrome. Can you let me know what browser/device you're using?

Niall
Hi Niall. I reported this on the 8th - today is the 11th and yes there has mysteriously been an improvement when responding to the alerts that carry that link.

I am running a hard wired PC on Windows 7 32 bit with Google Chrome as my default browser.
__________________
Your brakes are only a part of your ability to stop - tyre choice and condition is vital.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TheRoosterina330iTouring is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.