Secondary Air Flow Insufficient Bank 2 (P0492) - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-15-2019, 08:13 PM   #1
Bari
Registered User
 
Join Date: Aug 2019
Location: PA
Posts: 1
My Ride: 2005 325xi
Year: 2005
Model: 325xi
Transmission: Automatic
Secondary Air Flow Insufficient Bank 2 (P0492)

I am a new contributor to the forum but have been able to learn much from prior threads on a number of topics.
I have a 2005 325xi with 150K miles. It has been my only car for around 11 years. I live in western PA.
Initially it would get intermittent P0492 code perhaps after several weeks. It has become persistent after some months and then would only take 2 cold starts to trigger. I tried to troubleshoot the Secondary Air system. The air pump runs on cold start up for about a minute and a half. The kombi valve gets vacuum and appears to open and close as expected. I thought the O2 sensor would do it as it only gives errors on bank two. There was one time with a bank one code several months ago, however. I replaced with an aftermarket sensor and still got the code.
I followed what I saw as a general consensus regarding SAP issues from the forum and replaced both precat 02 sensors (Bosch13477). This seems to have made error trigger sooner after one cold start up. The vehicle does seem to run a bit better however. Placebo effect perhaps. I am not really sure where to go from here. I tried to upload data file with a plot of the data. The graph is at the bottom. I hope it is usable as it didn't seem to accept .csv format. Blue is bank one sensor one and Yellow is bank 1 sensor 1.
Bari is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 12:00 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.