Angel Eyes Help - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-07-2004, 01:16 PM   #1
BMW DZYN
Registered User
 
Join Date: Jul 2004
Location: Miami
Posts: 312
My Ride: 330cic
Angel Eyes Help

SUp Guys,

Some one that has installed halo's, give me an idea how to mount the halo ring that goes around the xenon low beam.

The other ring clips easily, but I cant figure out how to mount it to the xenon.

I was thinking glue gun...post pro's, con's, or better idea.

Thanks guys.

PS. Any ideas on runing the halo wires out of the headlamp without makeing a hole are welcome.
BMW DZYN is offline   Reply With Quote
Old 08-07-2004, 06:55 PM   #2
CivicRydr
Registered User
 
Join Date: Nov 2003
Location: Palo Alto, CA
Posts: 69
My Ride: 2002 E46 M3 SMG CB
Which kit are you installing? GenV?

Halos do not require glue or drilling.
__________________
CivicRydr is offline   Reply With Quote
Old 08-07-2004, 07:57 PM   #3
BMW DZYN
Registered User
 
Join Date: Jul 2004
Location: Miami
Posts: 312
My Ride: 330cic
.

when you have xenons on your car, you notice that there is no where to clip the 2nd halo. This is what I need help with.

Leo
BMW DZYN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-07-2004, 10:52 PM   #4
russ330
Mod Squad
 
russ330's Avatar
 
Join Date: Jun 2002
Location: Mississippi's Gulf Coast
Posts: 12,677
My Ride: Motorsport III
Send a message via AIM to russ330
Why don't you check out the install guides @ umnitza.com, here's the link http://www.umnitza.com/install_resou...a25a75bd617d6e

Also if you post some pics of what your problem is that would help. The rings should clip right on, xenon or not...
__________________
russ330 is offline   Reply With Quote
Old 08-07-2004, 11:24 PM   #5
Three30i
Registered User
 
Join Date: Nov 2003
Location: Whistler BC, Canada
Posts: 442
My Ride: 2001 330i
not sure which light your having problems with but on mine i didn't have anywhere for the clips to attach on with the daytime/highbeam light (inner lights close to the grill). I took some of the reflective tape i used in the tape mod on the Enhanced rings and cut a couple peices of small nails and taped them down on the top of the light housing so the clips would have something to grab onto. It's been fine and hasn't lifted or anything. The key is strong tape. I tried duct tape but it lifted. Hope that helps...
__________________

*Sig courtesy of ArjunGFX*
Three30i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.